Kryptronic Software Support Forum

You are viewing this forum as a guest. Login to an existing account, or create a new account, to reply to topics and to create new topics.

#1 11-01-2004 16:45:33

crisma
Member
Registered: 11-01-2004
Posts: 2

Email Not Working

Hi,

I have been bashing my head for a couple of weeks on figuring out why I don't receive any emails from my site (i.e. the contact us page, processed orders etc).

I have been on to my hosting company to get the correct path to sendmail, which they have supplied but still no emails. I am now using the smtp address and again no emails have arrived. PLEASE PLEASE help, as this is really frustrating.

Cheers.

Offline

 

#2 11-01-2004 23:25:57

TheThinker
Member
From: Salt Lake City, Utah
Registered: 06-16-2004
Posts: 535
Website

Re: Email Not Working

What does the e-mail server log file show?


Regards,
Eric

Offline

 

#3 11-02-2004 07:55:08

crisma
Member
Registered: 11-01-2004
Posts: 2

Re: Email Not Working

Hi,

Thank you for the reply. Unfortunately i am not allowed to view the email log file. Have you got any other suggestions?

Thanks.

Offline

 

#4 11-02-2004 09:12:44

TheThinker
Member
From: Salt Lake City, Utah
Registered: 06-16-2004
Posts: 535
Website

Re: Email Not Working

crisma,11/02/2004 07:55:08 AM wrote:

Hi,

Thank you for the reply. Unfortunately i am not allowed to view the email log file. Have you got any other suggestions?

Thanks.

Perhaps you could ask your ISP to look at the mail server log file for you and report any errors.

Another suggestion: try a different SNMP server.


Regards,
Eric

Offline

 

#5 11-11-2004 16:20:03

webmaster
Administrator
From: York, PA
Registered: 04-20-2001
Posts: 19124
Website

Re: Email Not Working

Check with your host to make sure the email accounts you're trying to send to are set up valid.  Also, try re-configuring CCP to send to external emails and see if that makes a difference.


Nick Hendler

Offline

 

#6 12-08-2004 11:12:54

gdnop2
Member
Registered: 08-20-2004
Posts: 23
Website

Re: Email Not Working

I remember having problems like this when I set up the server, and it turned out to be a typo on  my part....

the path to sendmail for me was something like

/usr/bin/sendmail

and what I had typed was

usr/bin/sendmail

i.e. without the initial forward slash.....because the error was so tiny, it took me ages to see what was wrong!

Maybe your problem is much more complex than that, but I thought it was worth mentioning just in case it helped!

A

Offline

 

#7 12-10-2004 10:11:01

webmaster
Administrator
From: York, PA
Registered: 04-20-2001
Posts: 19124
Website

Re: Email Not Working

Take a look here for more info as well:


Nick Hendler

Offline

 

#8 01-11-2005 18:11:26

Blitzen
Member
From: USA
Registered: 01-01-2005
Posts: 929
Website

Re: Email Not Working


Ours would not work until we used

/usr/bin/sendmail -t

Maybe your host requires the -t flag.


W e b s i t e  E n g i n e e r i n g,   D e s i g n   &   M a n a g e m e n t
Knowledgeable, Experienced, Effective, Available ~ Reasonable prices
wwwBoulderWebsiteEngineering.com

Fast Servers & Reliable Hosting! Reasonable prices.
wwwEZP.net

And, Free Tibet!

Offline

 

#9 01-13-2005 12:48:39

webmaster
Administrator
From: York, PA
Registered: 04-20-2001
Posts: 19124
Website

Re: Email Not Working

This is auto-completed for you in version 5.1, however in 5.0 you need the '-t' flag.


Nick Hendler

Offline

 

Board footer