Kryptronic Software Support Forum

You are viewing this forum as a guest. Login to an existing account, or create a new account, to reply to topics and to create new topics.

#1 08-03-2004 17:59:49

rebe987
Member
Registered: 08-03-2004
Posts: 7

No Login Page After Registration?!

Please help, I had my web guy double check all the file permissions and everything is set correctly.  I can't figure out why I don't get a login page after I put in the registration info.  All it says is: "CONFIRMATION: Thank you. Your registration has been processed."  Then it doesen't go anywhere, how do I log in?

Thank you.

Offline

 

#2 08-04-2004 11:53:47

webmaster
Administrator
From: York, PA
Registered: 04-20-2001
Posts: 19512
Website

Re: No Login Page After Registration?!

Make sure the permissions on *everything* in the ./data directory is world-writable.  That's chmod 777 on Unix/Linux servers.


Nick Hendler

Offline

 

#3 08-04-2004 16:32:48

rebe987
Member
Registered: 08-03-2004
Posts: 7

Re: No Login Page After Registration?!

I had him double check again, and all is set properly, any other suggestions.  Is there something I have to do on my personal computer?  Thank you.

Offline

 

#4 08-26-2004 10:39:20

webmaster
Administrator
From: York, PA
Registered: 04-20-2001
Posts: 19512
Website

Re: No Login Page After Registration?!

Nothing needs to be changed locally.  Double-check that you have correct URL variables set up in the ./cgi-bin/*.cgi/*.pl files.


Nick Hendler

Offline

 

#5 08-26-2004 13:38:24

rebe987
Member
Registered: 08-03-2004
Posts: 7

Re: No Login Page After Registration?!

Is it to late to have you guys at CCP install it on the server just so I know that the installation isn't where the problem is?  It is $50, right?

Offline

 

#6 08-26-2004 17:26:37

webmaster
Administrator
From: York, PA
Registered: 04-20-2001
Posts: 19512
Website

Re: No Login Page After Registration?!

Right, and install can be purchased here:



It's never too late...


Nick Hendler

Offline

 

Board footer