Kryptronic Software Support Forum

You are viewing this forum as a guest. Login to an existing account, or create a new account, to reply to topics and to create new topics.

#1 06-18-2003 10:10:39

Guest
Guest

My login and password still dont work on CCP 4.0

Make sure the permissions on the entire data directory are world writable (chmod 777 on Unix/Linux). I think you may have reset the permissions to 755 or 644 on the password file when you re-uploaded it.
___________________________

Nick Hendler
Webmaster, Kryptronic, Inc.

It reconizes my login and password but keeps bumping me off and will not allow access.

I tried your way and it didn't work. I recently had someone that use to help me with my site but is no longer around since I'm not to familiar with Pearl. I had everything working fine and then I changed my main domain name but kept the same name. After a few days after the domian name change I got into my CCP 4.0 with no problems, now I can't login in even though the login and password are the same. Also since I'm unable to to log in my products on my site will not let me add them to my cart and now customers are complaining because they can not purchase from my site. I need help right away. Is there a way i can have you look at it. Just let me know what you need for me. I need this done ASAP as it's hurting business.

PS: I also reset the login and password to 1/webmaster/password and nothing. Please help

 

#2 06-18-2003 12:11:37

webmaster
Administrator
From: York, PA
Registered: 04-20-2001
Posts: 19124
Website

Re: My login and password still dont work on CCP 4.0

Why don't you email ec@kryptronic.com your FTP login info?

___________________________

Nick Hendler
Webmaster, Kryptronic, Inc.


Nick Hendler

Offline

 

Board footer