Kryptronic Software Support Forum

You are viewing this forum as a guest. Login to an existing account, or create a new account, to reply to topics and to create new topics.

#1 06-13-2003 00:01:30

ntwrkadm
Member
Registered: 06-12-2003
Posts: 2

Authorize.net Problem...

We purchase CCP4 about year ago, set up everything, make transaction etc. Everything was fine. We did not use the CCP4 for a while, and today when I tried to make payment, I got message:

The following errors have occurred.
(92) The gateway no longer supports the requested method of integration.


I would like to know how to solve this problem

Thanks in advance

Pete

Offline

 

#2 06-17-2003 23:15:46

webmaster
Administrator
From: York, PA
Registered: 04-20-2001
Posts: 19124
Website

Re: Authorize.net Problem...

Apply the patch here:

<A HREF="https://forum.kryptronic.com/viewtopic.php?id=3935">https://forum.kryptronic.com/viewtopic.php?id=3935</A>

Authnet recently updated it's servers and they now require a different integration method.

___________________________

Nick Hendler
Webmaster, Kryptronic, Inc.


Nick Hendler

Offline

 

Board footer