Kryptronic Software Support Forum

You are viewing this forum as a guest. Login to an existing account, or create a new account, to reply to topics and to create new topics.

#1 02-09-2003 18:14:25

Guest
Guest

PayPal Problems & Question about ViaKlix

Recently, our shopping cart stopped working to where once you hit the button to purchase and go to PayPal, it says that you have requested an outdated version of PayPal. It appears that maybe PayPal has upgraded beyond the parameters of my version of ClickCartPro? And how do I find out what version it is? Cannot figure out what needs to be changed by the online manual. Also, how do I integrate with ViaKlix? When it is not listed in my software? Please reply.

 

#2 02-10-2003 12:54:59

webmaster
Administrator
From: York, PA
Registered: 04-20-2001
Posts: 19124
Website

Re: PayPal Problems & Question about ViaKlix

I haven't heard of any issues with PayPal on version 5, and ViaKlix is integrated into that version, not 4.  Maybe your best course of action is to upgrade.

___________________________

Nick Hendler
Webmaster, Kryptronic, Inc.


Nick Hendler

Offline

 

Board footer