Kryptronic Software Support Forum

You are viewing this forum as a guest. Login to an existing account, or create a new account, to reply to topics and to create new topics.

#1 01-13-2003 18:43:03

diyoha
Member
Registered: 02-19-2003
Posts: 34

help: error when returning from authorize.net

Hello,

My client noticed this issue. When a user completes an interaction and tries to return to the site it gives this error:

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

--
Then some strange behavior starts. If I reload the page the transaction is completed!

The thing I did was change servers but the new server has the same configuration as the old one. However if it is a server issue what could be a setting what am I missing? All my other programs work on the new server. And the shopping cart itself works fine as well.

Authize.net might also be causing issues.

Any ideas would be helpful

thanks

David

Offline

 

#2 01-14-2003 02:25:58

diyoha
Member
Registered: 02-19-2003
Posts: 34

Re: help: error when returning from authorize.net

correction in my explanation.

I did not change servers. (I did get a new server but that did not affect this installation ...)

So for some unknown reason the redirect back to the shopping cart is not working.

What could be causing this?

I did not make any changes to the shopping cart or my authorize.net settings.

thanks

David

Offline

 

#3 01-16-2003 11:00:21

webmaster
Administrator
From: York, PA
Registered: 04-20-2001
Posts: 19509
Website

Re: help: error when returning from authorize.net

Sounds like you entered you mail server under program settings wrong.

___________________________

Nick Hendler
Webmaster, Kryptronic, Inc.


Nick Hendler

Offline

 

Board footer