Kryptronic Software Support Forum

You are viewing this forum as a guest. Login to an existing account, or create a new account, to reply to topics and to create new topics.

#1 10-14-2018 10:31:07

dskowron
Member
Registered: 11-26-2008
Posts: 124

Strange entries in shipping address "Company" field

We have several customers whose shipping address has a year in the "Company" field and they do not know how it gets there. I thought they were adding it for some reason. The years are all random - 1973, 2012, 1989 etc. Maybe it isn't a year but they all look like they are. Not everyone has this issue but enough so that it has come to our attention. It is only the Shipping address and only the "Company" field. Very weird.

Any ideas where this might be coming from? I thought maybe it was a by-product of the "form fill" function in Chrome and other browsers where you start entering your name in a "Name" field on some form and the browser then suggests the entries for all the other fields. But why would there be some "year" looking entry in the "Company" field?

Offline

 

#2 10-14-2018 22:07:45

Iceit88
Member
From: Erie, PA
Registered: 11-19-2003
Posts: 535
Website

Re: Strange entries in shipping address "Company" field

I also have the same issue.  I believe it is the customers birth year? I also just assumed it was an Automatic Form Fill issue.


Bryan

Hat Trick Sports, LLC


Offline

 

#3 10-15-2018 09:21:51

dskowron
Member
Registered: 11-26-2008
Posts: 124

Re: Strange entries in shipping address "Company" field

Iceit88 wrote:

I also have the same issue.  I believe it is the customers birth year? I also just assumed it was an Automatic Form Fill issue.

It could be something like that. Good to know it's not just us though.

Offline

 

#4 10-16-2018 07:31:51

webmaster
Administrator
From: York, PA
Registered: 04-20-2001
Posts: 19124
Website

Re: Strange entries in shipping address "Company" field

Sounds like a browser auto-fill that is set wrong.  If it's a browser build issue, it will likely be corrected on the next major browser update.  I've seen some weird stuff with autofills lately - the browsers look to be trying to do too much.


Nick Hendler

Offline

 

#5 10-16-2018 09:28:16

dskowron
Member
Registered: 11-26-2008
Posts: 124

Re: Strange entries in shipping address "Company" field

webmaster wrote:

Sounds like a browser auto-fill that is set wrong.  If it's a browser build issue, it will likely be corrected on the next major browser update.  I've seen some weird stuff with autofills lately - the browsers look to be trying to do too much.

Yeah I couldn't agree more Nick. I long for the good ol' CompuServe days!

Offline

 

Board footer