Kryptronic Software Support Forum

You are viewing this forum as a guest. Login to an existing account, or create a new account, to reply to topics and to create new topics.

#1 05-08-2018 11:47:24

Cww2
Member
Registered: 08-15-2008
Posts: 119

Error Message On Data Base Install

php 5.6:
[08-May-2018 16:29:41 UTC] PHP Strict Standards:  Declaration of COREinstaller::exec() should be compatible with COREmain::exec($input = Array) in /home/booboo17/public_html/installer.php on line 11358


php 7.1:
[08-May-2018 16:34:36 UTC] PHP Deprecated:  Methods with the same name as their class will not be constructors in a future version of PHP; COREmain has a deprecated constructor in /home/booboo17/public_html/index.php on line 148           

ANY IDEAS

Offline

 

#2 05-09-2018 08:32:43

webmaster
Administrator
From: York, PA
Registered: 04-20-2001
Posts: 19514
Website

Re: Error Message On Data Base Install

Recent upgrade to PHP5.4.  Recommending a downgrade to PHP5.3, or upgrading your store install to 8.0.9 (latest as of this post).  You likely have an early (pre PHP 5.4 release) V8 that either needs to be updated to handle PHP5.4, or you need to continue running PHP5.3.


Nick Hendler

Offline

 

#3 05-09-2018 09:49:11

Cww2
Member
Registered: 08-15-2008
Posts: 119

Re: Error Message On Data Base Install

got it fixed & restores.  Thanks again for the quick reply

Offline

 

Board footer