Kryptronic Software Support Forum

You are viewing this forum as a guest. Login to an existing account, or create a new account, to reply to topics and to create new topics.

#1 07-17-2002 13:20:53

fixafone123
Member
From: Belleville, Illinois
Registered: 07-12-2002
Posts: 4
Website

Interfacing with Authorize.net

I have set up my account at Authorize.net and put it in "test" mode as well as I have set up my online payment proccessing in CCP4. When I go throught the purchasing product, I get sent to Authorize.net's site for the CC verification. After I fill out everything there using one of the "test credit card numbers" that Authorize.net says to use. I get returned to my site and receive this message:


"Unfortunately, our online processing partner was unable to accept your transaction. It is possible you do not have enough money available to process your order, or our processor could be experiencing technical difficulties at the present time.

You can attempt to process your order again, or contact us to discuss other payment options."

Any ideas? I have tried the "test" credit card #'s as well as my own visa card #


Thanks

Kyle kniepkamp
CompuType Inc.
wwwCompu-Type.net
618.233.8500 ext.48


Kyle kniepkamp
CompuType Inc.
wwwCompu-Type.net
618.233.8500 ext.48

Offline

 

#2 07-17-2002 18:55:58

Guest
Guest

Re: Interfacing with Authorize.net

It's not anything that you're doing wrong (or maybe it's safer to say that I've found the same thing to be true).  My guess is that Authorize.net returns some value other than success when it's in testing mode, and CCP takes that as failure.

I got around this by adding a very cheap, very light product to my cart and testing with that. 

Lloyd Sommerer

 

#3 07-17-2002 19:26:17

Guest
Guest

Re: Interfacing with Authorize.net

I'm having the same problem even after following the detailed instructions posted in this fourm "Authorize.net Setup - Detailed". 

My authorize.net account is not in TEST MODE and it still doesn't work.

Is their anything else I need to setup under the Online Processing Settings?  Am I supposed to have placed some value under the following fields:

Payment Processing Settings

Online Processing Method:   
Accept Electronic Payment Online: 
Use Secure Site Payment: 
Path to Secure Site Payment Script (Full URL): 
Path to Secure Site images Directory (Full URL):

After adding my Authorize.net username most of the form fields are now set to "n/a" with the exception of a few.  Is that supposed to work that way?

Any help would be greatly appreciated.  I'm supposed to have this working by July 19th!

Help me please,

Michelle Carrillo

 

#4 07-20-2002 09:06:31

webmaster
Administrator
From: York, PA
Registered: 04-20-2001
Posts: 19124
Website

Re: Interfacing with Authorize.net

Authnet always returns failure in test mode.  Doesn't make much sense, but that's how they do it.  The best way to test success is how Llyod detailed - purchase a cheap item in live mode.


Nick Hendler

Offline

 

#5 03-20-2003 14:10:54

Guest
Guest

Re: Interfacing with Authorize.net

I have the same problem after moving to a new server and updating with the new Auth Net update. My Account is in LIVE MODe, Idouble cheched this.

Help!

 

#6 03-21-2003 11:26:39

webmaster
Administrator
From: York, PA
Registered: 04-20-2001
Posts: 19124
Website

Re: Interfacing with Authorize.net

To get a valid response in test mode, you need to use the VISA number 4111111111111111 with any expiration date in the future.  The update works fine if installed properly.

___________________________

Nick Hendler
Webmaster, Kryptronic, Inc.


Nick Hendler

Offline

 

#7 04-21-2003 17:38:58

Guest
Guest

Re: Interfacing with Authorize.net

Quite to the contrary, this cart at :

http://www.angelsandmoreonline.com/ccp/ … _pg=splash

Is currently in TEST mode and when I make a live purchase the tracnastion goes thru with out an error. If I take it OUT of test mode I get and error:

"Unfortunately, our online processing partner was unable to accept your transaction. It is possible you do not have enough money available to process your order, or our processor could be experiencing technical difficulties at the present time."

I have 3 client carts to troubleshoot. Can you shed some light please?

 

#8 04-23-2003 10:24:39

webmaster
Administrator
From: York, PA
Registered: 04-20-2001
Posts: 19124
Website

Re: Interfacing with Authorize.net

Check your authnet admin and see what reason they're giving for the declines.  It's most likely an AVS failure.
___________________________

Nick Hendler
Webmaster, Kryptronic, Inc.


Nick Hendler

Offline

 

Board footer