Kryptronic Software Support Forum

You are viewing this forum as a guest. Login to an existing account, or create a new account, to reply to topics and to create new topics.

#1 11-12-2012 21:39:17

daviat
Member
Registered: 11-18-2004
Posts: 1096

Go Daddy upgraded PHP and crashed site

Hi . . .

My client informed me that Go Daddy will not support anything below PHP5.3 and his site is down. Is there a way I can get around this with a plugin, etc., or do I have to move?

thanks

Offline

 

#2 11-12-2012 22:24:50

dh783
Moderator
From: Avondale, Arizona
Registered: 04-06-2005
Posts: 6233
Website

Re: Go Daddy upgraded PHP and crashed site

I have instructions on how to get ccp6 running on php5.3, if its ccp7 you would need to up date to the last version.

John

Offline

 

#3 11-15-2012 08:19:31

salesdesk
Member
Registered: 07-03-2008
Posts: 147

Re: Go Daddy upgraded PHP and crashed site

Hi,

I might also mention Kryptronic Managed Hosting.  We move the site at no charge and it immediately will begin working again...we also install our latest V8 in a sub-directory, so you can begin to migrate to our latest platform (again at no charge).  Our fee is $25 per month.  FYI.

You can also do that on your existing server by paying for an upgrade to CCP8.

Contact me if you have any questions.

Offline

 

#4 11-29-2012 13:35:49

daviat
Member
Registered: 11-18-2004
Posts: 1096

Re: Go Daddy upgraded PHP and crashed site

If I upgrade to 8 from 7 is it difficult? Also if the existing installation is dead in the water because of the php will the upgrade work? The upgrade is 129.00?

thanks

Offline

 

#5 11-29-2012 19:20:58

dh783
Moderator
From: Avondale, Arizona
Registered: 04-06-2005
Posts: 6233
Website

Re: Go Daddy upgraded PHP and crashed site

You should not have any problems with v7, that is if you running the most current version. What version of php are they running?

John

Offline

 

#6 11-30-2012 03:46:22

daviat
Member
Registered: 11-18-2004
Posts: 1096

Re: Go Daddy upgraded PHP and crashed site

5.3

Offline

 

#7 11-30-2012 09:01:04

dh783
Moderator
From: Avondale, Arizona
Registered: 04-06-2005
Posts: 6233
Website

Re: Go Daddy upgraded PHP and crashed site

Well it sounds like you missed a v7 update which allowed it to run under php5.3.x, last update was  7.1.5, php 5.3 support was enabled in update 7.1.2. You would have to download the newest install script to get the update, if your site has custom mods and you don't want to either overwrite them then I have a file of all the changes needed to get it working, my ccp6 php update also has instructions to get ccp7 php 5.3 compatible.

John

Offline

 

#8 12-11-2012 02:42:24

daviat
Member
Registered: 11-18-2004
Posts: 1096

Re: Go Daddy upgraded PHP and crashed site

Where can I get the v& update you mention? I am trying to load the site and the installer stops at the MySQL database installation withe the error below

'An error was encountered while creating a new CORE object. Error Information: The core constructor function was accessed during initialization by an Installer interface with a password, however the password supplied could not be validated.'

Offline

 

Board footer