Kryptronic Software Support Forum

You are viewing this forum as a guest. Login to an existing account, or create a new account, to reply to topics and to create new topics.

#1 04-05-2011 15:42:29

jherr
Member
Registered: 09-12-2008
Posts: 26

confirmation email problem

Hi,
We have been using version 6 for a few years now but recently we moved to a new server. Since the move we've run into a few problems. We no longer receive the confirmation emails. I don't think it is a problem with the mail settings because email a friend and send password both work.

The best guess so far is that a file was corrupted during the move. When you go to the Post-Order Updates page and try to send an "Internal Mail Confirmation Message", you get forwarded to an empty page with the Url of  'admin.php'. The 'Send Customer Mail Confirmation Message' seems to work.

Does anyone know if this is in fact a corrupt file and if yes, which one. Any other suggestions would be greatly appreciated.

Thanks,
John

Offline

 

#2 04-05-2011 19:56:14

dh783
Moderator
From: Avondale, Arizona
Registered: 04-06-2005
Posts: 6233
Website

Re: confirmation email problem

The mail is actually sent from the scripts that reside in the CCP_Order/ext directory, both system generated and Post_Order Update (admin), the file name is 0900_mailinternal.php, check there.

John

Offline

 

#3 04-06-2011 09:51:45

jherr
Member
Registered: 09-12-2008
Posts: 26

Re: confirmation email problem

Thank you very much, that was the problem file. I replaced it and we are back to normal.

Offline

 

Board footer