Kryptronic Software Support Forum

You are viewing this forum as a guest. Login to an existing account, or create a new account, to reply to topics and to create new topics.

#1 06-28-2001 23:56:59

henryca
Member
Registered: 10-09-2002
Posts: 19

Webmaster please help

http://64.176.4.196/cgi-bin/cp/cp-app.c … _pg=splash
===================================================

I use Redhat LINUX. My paths are correct. I uploaded Images in binary form. I have them located in my /cp/images directory. 

These are my paths per say:

/cgi-bin/cp (* 755)
/cp/images (* 777)
/cp/data (* 777)
/cp/admin (* 777)


My absolute paths:
$server_script_path = "/home/henryca/westindians-www/cgi-bin/cp"
$server_data_path = "/home/henryca/westindians-www/cp/data"
$server_images_path = "/home/henryca/westindians-www/cp/images"

My URL Paths:
$url_script_path = "http://64.176.4.196/cgi-bin/cp"
$url_images_path = "http://64.176.4.196/cp/images"

Offline

 

#2 06-29-2001 00:47:18

Guest
Guest

Re: Webmaster please help

I think you might find that these paths

$server_script_path = "/home/henryca/westindians-www/cgi-bin/cp"
$server_data_path = "/home/henryca/westindians-www/cp/data"
$server_images_path = "/home/henryca/westindians-www/cp/images"

My URL Paths:
$url_script_path = "http://64.176.4.196/cgi-bin/cp";
$url_images_path = "http://64.176.4.196/cp/images";


should actually read

$server_script_path = "/home/henryca/westindians-www/cp/cgi-bin"
$server_data_path = "/home/henryca/westindians-www/cp/data"
$server_images_path = "/home/henryca/westindians-www/cp/images"

My URL Paths:
$url_script_path = "http://64.176.4.196/cp/cgi-bin";
$url_images_path = "http://64.176.4.196/cp/images";


This might be one of your problems....

 

#3 06-29-2001 00:48:06

Guest
Guest

Re: Webmaster please help

Obviously change the URL to yo own domain name.

Lee

 

#4 06-29-2001 09:10:42

henryca
Member
Registered: 10-09-2002
Posts: 19

Re: Webmaster please help

I can change where the images are but my cgi-bin...

I cannot go into my root and create a folder called cp and then create a cgi-bin directory there...  My Host is not set up that way.  I already have a cgi-bin... assigned for cgi apps.  I can go into that bin and create a directory called cp; thus /cgi-bin/cp

As for the images... I can create a folder on my root called "images" and I can create a directory called "cp".  I can then go and change the paths in the script to reflect that instead.  I'm not sure if that'll make a difference.  It's like 3 + 2 = 6 and 2+3=6  They give you the same result.

When I go to the site and look at the properties for the images it tells me the correct path...  it just doesn't allow me to view them.  Normally when u can't see an image it's because the path to the image is wrong.  Mine is right I simply cannot view them


Cheryl

Offline

 

#5 07-02-2001 06:55:46

webmaster
Administrator
From: York, PA
Registered: 04-20-2001
Posts: 19724
Website

Re: Webmaster please help

You definately have a server side issue.  Frankly, CCP does not care where you store your images, just as long as you have the right path in the cgi files.  Make sure the path is right and check with your host to see if any additional privies need to be set.


Nick Hendler

Offline

 

#6 07-02-2001 21:04:10

henryca
Member
Registered: 10-09-2002
Posts: 19

Re: Webmaster please help

What I did was set the permissions to 777 accoding to instructions... I changed that to setting the images folder to 777 and subfolders but not the actual images and was able to see the images...

Offline

 

#7 07-03-2001 08:56:37

Guest
Guest

Re: Webmaster please help

Cheryl,

When you tar the file the CP folder is already created, You shouldnt need to create any folders. Even if you upload the folder they will still be created.

are you using linux or windows??

 

Board footer