Kryptronic Software Support Forum

You are viewing this forum as a guest. Login to an existing account, or create a new account, to reply to topics and to create new topics.

#1 06-28-2001 15:11:22

Guest
Guest

Mail List Problem

Hello-

I tried re-installing the site-maillist.pl file but I still am getting the check box screen rather than the thank you for updating your subscription screen. Any help would be appreciated.

thanks
james F.

 

#2 06-28-2001 15:19:34

Guest
Guest

Re: Mail List Problem

One other thing. When adding a subscriber through admin, it works fine. It quits working when going through the front of the site.

 

#3 07-02-2001 07:01:41

webmaster
Administrator
From: York, PA
Registered: 04-20-2001
Posts: 19732
Website

Re: Mail List Problem

Check to ensure your cookie settings are set up properly - they're in Program Settings | Edit Program Settings.  Also- ensure you have a recent copy of site_maillist.pl.  There was a bug in CCP4 for a few days at the end of may.  If you downloaded then, you'll need a new file.


Nick Hendler

Offline

 

#4 07-02-2001 13:48:02

Guest
Guest

Re: Mail List Problem

I think the problem is my cookie settings in Netscape. anyone have a clue how I can delete my cookies for Netscape?

 

#5 07-04-2001 09:39:44

Guest
Guest

Re: Mail List Problem

I am having this same problem using Internet Explorer. Any new suggestions?

 

#6 07-06-2001 12:54:05

webmaster
Administrator
From: York, PA
Registered: 04-20-2001
Posts: 19732
Website

Re: Mail List Problem

To delete cookies in Netscape, use Windows explorer to delete all lines in the file:

C:Program FilesNetscapeUsersdefaultcookies.txt

In IE, delete all the cookie files in:

C:WINDOWSTemporary Internet Files

Of course, change your paths accordingly.  Make sure you have the new site_maillist.pl file, though.


Nick Hendler

Offline

 

Board footer