Kryptronic Software Support Forum

You are viewing this forum as a guest. Login to an existing account, or create a new account, to reply to topics and to create new topics.

#1 08-12-2009 21:46:34

garykva
Member
Registered: 07-22-2009
Posts: 46

Bought two CCP V7 Xmods - Cannot load them = \

I recently purchased two mods - the SEO and Sitemap for CCPV7

The installer script is initiated, I go through the steps as described in the Sitemap document and nothing shows up in the System/component/settings area.

When I ordered the software I did use the CCPv7 key that is located in the top right of the management interface.
When trying to load I made sure I was logged out of the system.

Any help much appreciated.


Gary Kozera
wwwCollector-Corner.com

Offline

 

#2 08-13-2009 02:00:54

Dave
Member
Registered: 07-05-2003
Posts: 11233

Re: Bought two CCP V7 Xmods - Cannot load them = \

At step 7 of the installer check the radio button next to "Yes, reinstall/update the core codebase." in order to have those 2 XMODs installed.  The manual is being corrected for those 2 XMODs.  Their installation is slightly different since they apply to the core itself.

Offline

 

#3 08-13-2009 05:33:43

garykva
Member
Registered: 07-22-2009
Posts: 46

Re: Bought two CCP V7 Xmods - Cannot load them = \

Dave,

Thanks for the quick reply. I know how it feels to be in the IT Pit and trying to answer a boatload of questions. Thanks for all you do.

= )

I am currently at another locations. I will attempt that when I get a chance.

Gary Kozera
wwwCollector-Corner.com

Offline

 

Board footer