Kryptronic Software Support Forum

You are viewing this forum as a guest. Login to an existing account, or create a new account, to reply to topics and to create new topics.

#1 07-25-2009 19:56:56

garykva
Member
Registered: 07-22-2009
Posts: 46

After upgrade from V6 to V7 cannot login

I went ahead and bought the upgrade from 6.x to 7.0
The installation process went well, no issues. I do believe it was a destructive (everything overwritten) install, which is no big deal to me. After the installtion completed, I clicked on the link to login, provided the correct credentials and it won't let me in.

The option for sending me the password works, BUT the email comes in blank. The email is blank whether it is read by Outlook, or the standard web mail reader. There is a small box with HTML script in it, but no data about the password. I will include it below.

Anyway to recover/reset the password ? If not...

Is there a way to reload the CCP 7 from scratch and try again without getting rid of the basic v6 load?



Blank Password recovery Email:

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

<head>

<meta http-equiv="content-type" content="text/html; charset=ISO-8859-1" />

<style type="text/css" media="all">

body {
     color: #555555;
     background-color: #F2F2F2;
     font-family: Verdana, Tahoma, Arial, sans-serif;
     font-size: 11px;
     font-weight: normal;
     text-align: left;
     margin: 10px;
     }

#message {
     background-color: #FFFFFF;
     width: 900px;
     padding: 10px;
     margin: 10px;
     border: 1px solid #999999;
     }

a {
     color: #0000FF;
     font-weight: bold;
     text-decoration: underline;
     cursor: pointer;
     }

p {
     margin: 5px 0px 7px 0px;
     }

p.inline {
     display: inline;
     padding: 0px;
     }

.strong {
     font-weight: bold;
     }

.khxc_regtablehead {
     color: #555555;
     padding: 0px;
     padding: 0px 0px 2px 0px;
     margin: 10px 0px 10px 0px;
     font-weight: bold;
     border-bottom: 1px solid #999999;
     clear: both;
     }

table.khxc_regtable {
     margin: 0px 0px 10px 0px;
     border-spacing: 0px;
     border-collapse: collapse;
     width: 100%;
     }

td.khxc_regtable {
     padding: 4px 2px 4px 2px;
     vertical-align: top;
     border-bottom: 1px solid #DEDEDE;
     }

.khxc_regtable p {
     padding: 0px;
     margin: 0px 0px 5px 0px;
     }

</style>

<title></title>

</head>

<body>

<div id="message">

<khxc_mail:content />

</div>

</body>

</html>

Last edited by garykva (07-25-2009 19:57:36)

Offline

 

#2 07-26-2009 13:23:46

garykva
Member
Registered: 07-22-2009
Posts: 46

Re: After upgrade from V6 to V7 cannot login

I unloaded version 7, I reloaded version 6. I requested the password and it came in with no issues. The password wasn't one I had set, it looked like one that was generated by CCP. I install 7.0 - carefully cut and paste that password in, and it says it's incorrect.

Eh? What the heck. Tried the original I set. No joy. I thought I would try the send password to me again, and...

The same issue comes up with a blank email that contains the password. How do I recover from this situation? I'll revert back to 6.0 and request a refund through the coporate office if V7 is going to be this much of a hassle.

It appears the software changes the password. I don't like guessing games, or think I should have to run through my rump to get an upgrade to work.

Offline

 

#3 07-26-2009 13:58:51

dh783
Moderator
From: Avondale, Arizona
Registered: 04-06-2005
Posts: 6233
Website

Re: After upgrade from V6 to V7 cannot login

Loging into ccp7 for the first time would be with the username/password used to install the software. If your going form ccp6 to ccp7 you should install ccp7 into a different directory (url_path/ccp7 for example), running the ccp6 importer to get your current data into 7 and once everthing is working in 7 then move it to the root directory and run the installer to reset the url paths.

John

Offline

 

#4 07-26-2009 14:51:53

Dave
Member
Registered: 07-05-2003
Posts: 11233

Re: After upgrade from V6 to V7 cannot login

Version 7 would NOT destroy/touch a version 6 installation unless you happen to put the 5 installation files from the zip file over your 5 version 6 files.  It WILL change the config.php files however which is something you don't want to do.  You want version 7 next to version 6 so you can import your version 6 data into version 7 so you don't have to input anything again.

Offline

 

#5 07-26-2009 15:10:36

garykva
Member
Registered: 07-22-2009
Posts: 46

Re: After upgrade from V6 to V7 cannot login

John, Thanks for the reply, But I have managed to get into CCPV7. I simply uninstalled everything; I went and cleared out all MYSQL tables as well. Then I took the upgrade ran it without having 6.0 on the server at all, and it took the default password once again.

So in a nutshell.
1. deleted all files of CCP v6/7 off the webserver
2. deleted all tables in the database I was using. I kept the empty shell
3. took CCP V7 upgrade only; ran the installer and went thru the steps
4. completed successfully and used email address when filling out the installtion steps, and the password from the email I recieved.

Hope that solution works for anyone else having issues trying to initially login to CCP 7

Offline

 

Board footer