Kryptronic Software Support Forum

You are viewing this forum as a guest. Login to an existing account, or create a new account, to reply to topics and to create new topics.

#1 03-10-2003 16:50:02

Guest
Guest

CCP is having problems on your end !

I just emailed my host and they did nothing !!! The deletions came from CCP. No one deleted anything and host says plenty of space still exsists. What could have happened? Like I said before under the 'Edit and Deletion" product page has changed on me. The setup is no longer the same it has been the last 5 months. This just started happening today. I did nothing on this end nor did I delete any products on my page.
Before when you clicked on the Edit or Delete products list it had both the Edit or delete button. Now all it has is the delete button and setup is different as well. The edit selection is now in the products list. Obvious something is wrong here. Also is keep logging me out. Please help!!! Check it out yourself and you will see. Something like 30-40 products were deleted without me doing a thing. They deleted by themselves. What can be done to fix this problem???

PS: I do not want to upgrade to 5.0 and 4.0 should work just fine. I have been having all kind of problems with this program ever since it was purchased. If It not the add products list its always something else. Very frustrating. I sure wish you would just go in my password and screen name and check it out yourself. This way you can see what I'm talking about!

Craig

 

#2 03-10-2003 17:07:21

webmaster
Administrator
From: York, PA
Registered: 04-20-2001
Posts: 19124
Website

Re: CCP is having problems on your end !

Either someone has hacked into your server and is screwing with you, or you deleted the products yourself, or your host is out of space.

It is not possible for the program to all of a sudden start deleting things on it's own and changing displays.  That would have to be done by a user in admin or someone logged in via FTP.

You can email your login info to ec@kryptronic.com and we'll take a look at it for you.  I'm about to combine all of these posts into one - please post back to this message.

___________________________

Nick Hendler
Webmaster, Kryptronic, Inc.


Nick Hendler

Offline

 

#3 03-10-2003 17:08:59

webmaster
Administrator
From: York, PA
Registered: 04-20-2001
Posts: 19124
Website

Re: CCP is having problems on your end !

OTHER THREADS COMBINED:

POST:

I'm gettting tired of all these problems with CCP 4.0. I can not add products or do anything. Everytime I type in my password and screen name and try to add a product or do anything else it logs me out. This happens everytime. The password and all works to get in but then logs me out everytime I attempt to do anything. What is the problem here?? I know my password has not been changed. Why all of these problems with CCP in the last few months. Please let me know if this problem will be fixed. I need to update my products and run my business. Any help would be appreciated.

It looks like somekind of virus may have occured with CCP 4.0. When you go to the add products page it looks totally differnt and has a delete button only. Something obvious happend and some stuff was erased. That delete butttom only was never in the edit or add products page. Please help


RESPONSE:

This isn't a virus - it's a problem with your ISP changing your IP address frequently (basically with every request). You have two options:

(1) Contact your ISP and have them issue you a static IP address.

(2) Upgrade to CCP5. That version uses both IP and a session id for authentication to avoid this issue with certain ISPs.

POST:

My ISP has nothing to do with it. I will even give you my password a screen name and you can check for yourself. Everything is being deleted including most of my products on my site after all the hard work I put into this. I have done nothing wrong. You will see in the 'Edit or Delete" product page something is seriously wrong. It has the delete button on the left hand side and the Edit selection in under my products list. Someting is not right. Take a look for your self.

I can be reached at craig@onlinebears.com

Email me and I will send you my screen name and password to take a look.

Craig

POST:

Hi, I would like to know what is happening>> I just went up to my site and CCP 4.0 has erased all my products. What is going on here??? I put a lot of work into my webiste and added many products over the last few months and now all of a sudden CCP deletes all of my changes. I did nothing for this to happen. I would like a reply and what is up with that. CCP 4.0 is actinmg very strangly and I can not even add any products or so anything in my Cart. Password and sreen name have not been changed yet when I try and make a change it logs me out everytime. This is ridiculus and I have encountered many problems with this program but nothing like this has ever happended. Has some kind of virus hit your servers or something. Please get back to me when you can!

Craig

RESPONSE:

It sounds to me like your host ran out of disk space on you. I'd talk to them about this. Have them restore your site from a backup once they figure out why their server is out of space.

POST:

Host said they did nothing !!! The deletions came from CCP. No one deleted anything and host says plenty of space still exsists. What could have happened? Like I said before under the 'Edit and Deletion" product page has changed on me. The setup is no longer the same it has been the last 5 months. This just started happening today. I did nothing on this end nor did I delete any products on my page.

Before when you clicked on the Edit or Delete products list it had both the Edit or delete button. Now all it has is the delete button and setup is different as well. The edit selection is now in the products list. Obvious something is wrong here. Also is keep logging me out. Please help!!! Check it out yourself and you will see.
___________________________

Nick Hendler
Webmaster, Kryptronic, Inc.


Nick Hendler

Offline

 

#4 03-10-2003 21:40:22

webmaster
Administrator
From: York, PA
Registered: 04-20-2001
Posts: 19124
Website

Re: CCP is having problems on your end !

Any word yet?  We haven't seen any FTP info via email...

___________________________

Nick Hendler
Webmaster, Kryptronic, Inc.


Nick Hendler

Offline

 

#5 08-06-2003 17:51:13

Guest
Guest

Re: CCP is having problems on your end !

I can explain these intrusions. Check (From your browser) the following path : yoursite.com/data/site/admin_user.db

1 . If you see the page containing your logon/pass (which in the 4th version is "NOT" encrypted as it "SHOULD BE", then you have found your answer.

2 . If a "server" login/pass window pop-ups, it means that you're secured (unless a highly qualified hacker is capable to get through which is ... a more rarely case).

 

Board footer