Kryptronic Software Support Forum

You are viewing this forum as a guest. Login to an existing account, or create a new account, to reply to topics and to create new topics.

#1 01-10-2003 15:54:28

Guest
Guest

very strange behaviour with offline processing

We have the settings for CCP4 to go to Offline Processing - Collect personal & credit card info and are using a secure server for the payment form.

While testing, we use a variety of phoney card numbers, like 16 1's or 2's. Here's the problem.

If I put in 4111111111111111 it completes the order fine. If I put in 4222222222222222 it works. But if I put in a real number like a 4324219533928499 it tells me 'Unfortunately we can not complete your order.......'. If I use 1111111111111111 it won't work. But the 4111..... works.

I've tweaked the refferer field to no avail. It's something within the validation of the cart. Help?

 

#2 01-12-2003 14:26:41

webmaster
Administrator
From: York, PA
Registered: 04-20-2001
Posts: 19512
Website

Re: very strange behaviour with offline processing

'4324219533928499' doesn't beat the number check.  Try using a *real* number - not a madeup number that looks real.

___________________________

Nick Hendler
Webmaster, Kryptronic, Inc.


Nick Hendler

Online

 

#3 01-13-2003 14:53:28

Guest
Guest

Re: very strange behaviour with offline processing

We did try using an actual legitimate credit card and received the same error message.

Since we are using offline processing, why would it matter to the cart what numbers are inputted?

 

#4 01-16-2003 11:04:26

webmaster
Administrator
From: York, PA
Registered: 04-20-2001
Posts: 19512
Website

Re: very strange behaviour with offline processing

Try entering it with no spaces or dashes and make sure you select the right card type.  The program still checks to make sure it's a valid number even though balances are not checked.

___________________________

Nick Hendler
Webmaster, Kryptronic, Inc.


Nick Hendler

Online

 

Board footer