Kryptronic Software Support Forum

You are viewing this forum as a guest. Login to an existing account, or create a new account, to reply to topics and to create new topics.

#1 02-02-2019 16:49:29

Wolverine
Member
From: Saint Johns, MI
Registered: 12-18-2007
Posts: 389
Website

Site warning

I'm having problems getting SSL installed properly. Following is one of the warnings. How do I handle this?

You currently have TLSv1 enabled.
This version of TLS is being phased out. This warning won't break your padlock, however if you run an eCommerce site, PCI requirements state that TLSv1 must be disabled by June 30, 2018.

Offline

 

#2 02-03-2019 09:06:23

webmaster
Administrator
From: York, PA
Registered: 04-20-2001
Posts: 19284
Website

Re: Site warning

This needs to be reported to your hosting provider to resolve.  There is a PCI requirement which went into effect in July 2018 that prohibits using TLS1.0 for anything any more.  Here at Kryptronic we upgraded all our servers and clients to the point where we could safely disable TLS1.0 here.  You will need to be running at least Kryptronic software version 7.1.3 or higher to be able to use PHP5.3, which is the lowest PHP version available on kernel versions that can run openssl supporting TLS1.1 and higher. 

Or, we could host your site.


Nick Hendler

Offline

 

#3 02-03-2019 11:47:15

Wolverine
Member
From: Saint Johns, MI
Registered: 12-18-2007
Posts: 389
Website

Re: Site warning

Talked with hosting provider. They are doing an upgrade on this so all is well. Thanks

Offline

 

Board footer