Kryptronic Software Support Forum

You are viewing this forum as a guest. Login to an existing account, or create a new account, to reply to topics and to create new topics.

#1 09-10-2018 11:06:52

Cww2
Member
Registered: 08-15-2008
Posts: 119

Both the email a friend and product reviews are not functioning

Both the email a friend and reviews are not functioning.
Both are turned on, any ideas?

Offline

 

#2 09-11-2018 07:32:23

webmaster
Administrator
From: York, PA
Registered: 04-20-2001
Posts: 19124
Website

Re: Both the email a friend and product reviews are not functioning

If you're on Kryptronic Managed Hosting, we have turned off email a friend across the board on our servers to prevent abuse.  You should turn that function off.  It's used to send spam by malicious users and never/rarely used for what it was designed for.  That functionality has been removed from K9.  As far as reviews, they should be working.  You should see the ability to submit a review on product detail pages.


Nick Hendler

Offline

 

#3 10-06-2018 17:24:54

Cww2
Member
Registered: 08-15-2008
Posts: 119

Re: Both the email a friend and product reviews are not functioning

Nick, thanks, turned off email a friend, still can not seem to get reviews activated, any ideas?

Offline

 

#4 10-08-2018 07:25:33

webmaster
Administrator
From: York, PA
Registered: 04-20-2001
Posts: 19124
Website

Re: Both the email a friend and product reviews are not functioning

Do you have them turned on under Store / Component / Settings?


Nick Hendler

Offline

 

Board footer