Kryptronic Software Support Forum

You are viewing this forum as a guest. Login to an existing account, or create a new account, to reply to topics and to create new topics.

#1 01-06-2011 10:37:05

makaton
Member
Registered: 02-14-2007
Posts: 20
Website

Send password not working

Hi

The send password function (khxc/index.php?app=gbu0&ns=sendpass) is giving me the following error: "There was a processing problem encountered while processing your request. Please try again later."

Using debug, the error seems to occur here: "KHXC_Mail::send_email: Error: Failed to add recipient: website@makaton.org [SMTP: Invalid response code received from server (code: 550, response: Verification failed for <website@makaton.org> Unrouteable address Sender verify failed)]"

Which is backed up by the fact that the Send mail message facility (khxc/admin.php?app=gbu0&ns=mailsend) isn't working either,  giving the error message "There was an error sending the message you submitted. Please try again."

However, the confirmation emails are working fine.

Does anyone have any ideas why the sendpass and mailsend functions are not working when the confirmation emails are? (Are there different settings for sendpass and mailsend, and for confirmation emails?)

Thanks in advance.

Andy

Offline

 

#2 01-06-2011 13:42:27

dh783
Moderator
From: Avondale, Arizona
Registered: 04-06-2005
Posts: 6233
Website

Re: Send password not working

CCP connect to the mail system in the same manner for all areas of the site. Check the default form fields for the mail messages in question, some mail servers are set to only send mail to be form accounts it knows so is the account that ccp is connecting (what was entered thru installer) to the mail server "website"?

John

Offline

 

Board footer