Kryptronic Software Support Forum

You are viewing this forum as a guest. Login to an existing account, or create a new account, to reply to topics and to create new topics.

#51 09-20-2006 10:25:25

webmaster
Administrator
From: York, PA
Registered: 04-20-2001
Posts: 19756
Website

Re: New Forum Online As Of 09/15/2006

I tried but didn't succeed...  The list is styled with:

div.postright ul.bbcode li { list-style: disc inside;}

Theoretically you should be able to change this to:

div.postright ul.bbcode li { list-style-type: disc;}
~or~
div.postright ul.bbcode li { list-style: disc outside;}

And have the text show outside but that doesn't work.  There's probably something overriding it elsewhere in the CSS.  Anything but:

div.postright ul.bbcode li { list-style: disc inside;}

Results in no bullets showing at all.  Sorry.


Nick Hendler

Offline

 

#52 09-20-2006 11:05:55

rachaelseven
Member
From: Massachusetts, USA
Registered: 01-23-2006
Posts: 3169
Website

Re: New Forum Online As Of 09/15/2006

Oh well, it was worth a shot.  Thanks for trying!


Rachael Katz
- Custom Focusing Screens for DSLR Cameras

Offline

 

#53 09-20-2006 12:53:26

Todd
Member
From: Kitty Hawk, NC
Registered: 04-01-2003
Posts: 553
Website

Re: New Forum Online As Of 09/15/2006

webmaster wrote:

Hello everyone.  I added the mark topics as read and BBcode list mods this morning.  They appeared to test out fine.  Any other requests?

Just a couple.

(1) More Robust BBCode

I wish I would have found this one earlier as I don't know if you would have to undo the list mod you just incorporated.  However there is a more robust BBCode Mod that adds list functionality along with a bunch of other stuff.

It can be found at http://www.punres.org/desc.php?pid=227

A screenshot of the added functionality can be found at
http://www.punres.org/files/projects/pr … bbcode.png

The browser may resize the image... so it may look a bit distorted.

(2) RSS Buttons

Adds an RSS button to the feed for each forum.

http://www.punres.org/desc.php?pid=276

Screenshot at
http://www.punres.org/files/projects/pr … screen.png

(3) Online/Offline Color Change

This is a cool little mod.  Change the color of the online/offline text from red/green.

http://www.punres.org/desc.php?pid=286

Screenshot at
http://www.punres.org/files/projects/pr … colors.PNG

Not really necessary but nonetheless very cool! smile

(4) Forbidden Word Spam Blocker

http://www.punres.org/desc.php?pid=256

(5) Big Dave wanted the ability to move posts as a moderator

http://www.punres.org/desc.php?pid=187


there's more than one way to...



Offline

 

#54 09-22-2006 14:17:37

GoBrushless.com
Member
Registered: 06-29-2005
Posts: 431

Re: New Forum Online As Of 09/15/2006

man lemme tell you what... not a big fan of this new board at least in the way it translated "code".  maybe i'm just losing my mind but i pulled a good chuck of hair out before realizing that translating the old "code" in posts from the previous board to the new board seems to have added quite a few random  's which makes Ctrl-C/Alt-Tab/Alt-F/Ctrl-V changes obviously impossible.

I understand the reason(s) behind switching but so far this new forum software is for the birds.

Offline

 

#55 10-02-2006 09:44:40

webmaster
Administrator
From: York, PA
Registered: 04-20-2001
Posts: 19756
Website

Re: New Forum Online As Of 09/15/2006

I'll do some looking around in the database to see if I can correct this issue.  I think the IPB stored those nbsp's in the database and they weren't converted using the Pun importer.


Nick Hendler

Offline

 

#56 10-03-2006 11:52:17

webmaster
Administrator
From: York, PA
Registered: 04-20-2001
Posts: 19756
Website

Re: New Forum Online As Of 09/15/2006

I've updated the older forum posts that contain code to replace ' ' with ' '.  If you have any other conversion-related items, please post them here.  Thank you.


Nick Hendler

Offline

 

#57 10-09-2006 16:38:10

GoBrushless.com
Member
Registered: 06-29-2005
Posts: 431

Re: New Forum Online As Of 09/15/2006

thanks nick.

Offline

 

#58 10-19-2006 07:20:04

webmaster
Administrator
From: York, PA
Registered: 04-20-2001
Posts: 19756
Website

Re: New Forum Online As Of 09/15/2006

No problem.  It looks like that fixed things.  I've had no bad reports since.


Nick Hendler

Offline

 

#59 11-30-2006 20:31:21

aalashwa
Member
From: Boston, MA, USA
Registered: 04-21-2006
Posts: 24
Website

Re: New Forum Online As Of 09/15/2006

WOW!  This is fantastic progress, Nick! -- great job and certainly take your time.

Offline

 

#60 12-10-2006 11:36:28

rachaelseven
Member
From: Massachusetts, USA
Registered: 01-23-2006
Posts: 3169
Website

Re: New Forum Online As Of 09/15/2006

Did something on the server change recently that affected the character encoding of the forum?  Auto-detect is selecting ISO-8859-1, but there seem to be a bunch of characters that aren't displaying correctly any more.  If I force the encoding to UTF-8 in my browser, all looks normal.  Any idea what's up?

Last edited by rachaelseven (12-10-2006 11:36:50)


Rachael Katz
- Custom Focusing Screens for DSLR Cameras

Offline

 

#61 12-20-2006 08:33:15

webmaster
Administrator
From: York, PA
Registered: 04-20-2001
Posts: 19756
Website

Re: New Forum Online As Of 09/15/2006

I've changed the Apache setting on the server from UTF-8 to ISO-8859-1.  The new CCP6 software uses characters like the Euro, Yen and Pound currency symbols which are not available in the UTF-8 character set - therefore I made the change.

For users who would like to use UTF-8 on their servers, they can with the new software.  They'll just have to change their currency symbols to use EUR, JPY and GBP.

I have noticed a few side-effects in the forum from this change - mostly issues for users that includes characters that are not part of the ISO-8859-1 charset and belong only in UTF-8 in their posts.


Nick Hendler

Offline

 

#62 12-20-2006 08:53:15

rachaelseven
Member
From: Massachusetts, USA
Registered: 01-23-2006
Posts: 3169
Website

Re: New Forum Online As Of 09/15/2006

That explains things - thank you.  I noticed a few odd characters here and there in posts, but that's really no big deal.  The one thing I saw that you might want to fix is in the title of the UK section of the forum... "Version 5.1 (Customized UK & EU) Support"  The dash in there is showing up as incorrect characters (–) since the change.


Rachael Katz
- Custom Focusing Screens for DSLR Cameras

Offline

 

Board footer